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===================================================================== 
Part 1. Introduction to Minitab 16 
===================================================================== 
Welcome to Minitab 16!  Our latest release includes several new features and enhancements, 
including the new Assistant. Minitab 16 also has the same user-friendly interface as previous 
versions, making the transition to Minitab 16 easy. New features include:  
  

• The Assistant – This new menu makes Minitab even easier to use and more accessible 
to everyone who needs to analyze their data, including Green Belts and those who are 
new to statistics. Use the Assistant’s interactive interface to quickly find the right tool and 
analyze your data. The Assistant also provides interpretation of your results so you can 
present your findings with confidence. 
 

• General Regression – Easily specify interaction and polynomial terms, compute 
confidence intervals for regression coefficients, and more. 
 

• Nonlinear Regression – Model non-linear relationships between variables. 
 

• Orthogonal Regression – Perform regression for a predictor variable that contains error. 
 

• Split-Plot Designs – Create and analyze design of experiments that include hard-to-
change factors. 
 

• Tolerance Intervals – Calculate bounds for a given proportion of a population. 
 

• Gage R&R Study (Expanded) – Include additional factors, analyze studies that are 
balanced or unbalanced, specify if factors are fixed or random, and more. 
 

• Power and Sample Size – Use seven new tools to calculate power and sample size. 
 

• Tutorials – Access forty-five new tutorials for the tools you use most often.  
 

• Improved Performance – Import datasets, open project files, and run your analysis even 
faster. 
 

• Export to PowerPoint and Word – Directly export your graphs and Session window output 
for easy reporting. 
 

• And more. 
 
Visit www.minitab16.com for details on all new features. 
 
 

http://www.minitab16.com/�


===================================================================== 
Part 2. Known Problems and Workarounds 
===================================================================== 
 
Item 1 
******** 
The behavior of the DELETE key has changed. When deleting worksheet cells in Minitab 16, the 
cells are replaced with a missing value, and the column length remains the same. (145693) 
 
Item 2 
******** 
In rare circumstances, Minitab project files (*.MPJ) can become corrupted, and Minitab will be 
unable to open them. (124217) 
 
WORKAROUND: Locate the project's backup file (*.BAK file with the same name as the corrupt 
project located in the same folder). Launch a fresh instance of Minitab, then drag-and-drop the 
*.BAK file into Minitab. In most cases, this will recover the project. If the project recovers 
successfully, immediately save the project using a new file name. If this backup fails, contact 
Minitab Technical Support (http://www.minitab.com/contacts).  
 
Item 3 
******** 
Bar Chart and Line Plot can fail to execute and display an error message when entering a large 
number of columns into the Graph variables field, due to problems parsing long command strings. 
(6741) 
 
WORKAROUND: Replace long column names in that field with column numbers (for example, 
type C1 into that field instead of C1's long variable name Total Time from Order until Delivery).  If 
the number of columns is so great that listing them as C1 C2 C3...still yields an error message, 
use command language to create this graph. Press CTRL+ALT+H to Show History, highlight the 
command corresponding to the troublesome graph (the commands appear chronologically from 
top to bottom of the list), right-click the highlighted command and choose Command Line Editor. 
You should see the command wrapping over multiple lines. Delete the ampersand(s).   
 
Item 4 
******** 
In the Empirical CDF, Histogram, and Probability Plot (PPLOT), Minitab erroneously displays an 
error message that indicates the distribution is an invalid choice for your data due to the domain 
restriction when: you specify a distribution with a restricted domain (e.g. the lognormal distribution 
that models positive data exclusively), your variable violates that restriction (e.g. the input column 
includes 0), and you use the graph's Data Options subdialog box to subset the data to exclude 
the offending values. (143049) 
 
WORKAROUND: Use Data > Subset Worksheet to create a new worksheet that excludes the 
offending values prior to creating the graph.  
 
WORKAROUND: Create the graph using the normal distribution, and then change the distribution 
by double-clicking its curve on the resulting graph and selecting a different distribution.  
 
Item 5 
******** 
In rare cases, after right-clicking a graph, the menu fails to disappear after selecting a choice or 
clicking outside the menu. (138680) 
 
WORKAROUND: Minimize and then restore the Minitab window. 
 



Item 6 
******** 
When a Bar Chart or Boxplot displays multiple Ys overlaid on a single graph, y-value data labels 
appear correctly on the graph, but appear incorrectly in the "Text" field after double-clicking a 
single data label to invoke the Edit Data Labels dialog box. (148375) 
 
Item 7 
******** 
If a column on which a graph depends shifts position because another column is inserted, 
deleted, or moved, the graph link to the worksheet breaks; updating and brushing the graph 
becomes impossible. (6470) 
 
Item 8 
******** 
When multiple graphs are created in one command, closing any one of the graphs will cause the 
other graphs to lose their link to the worksheet, rendering brushing and updating impossible. 
(8957) 
 
Item 9 
******** 
The Response Optimizer gives different results if the worksheet rows are rearranged. For 
example, the Response Optimizer gives different results if you use Stat > DOE > Display Design 
to switch from run order to standard order. (40434) 
 
Item 10 
******** 
The following sequence of commands erroneously produces an error message about an invalid 
subcommand: choose Stat > DOE > Factorial > Create Factorial Design and choose General 
full factorial design. Click Designs, specify multiple replicates, check Block on replicates and 
click OK in each dialog box to create the design. Return to Stat > DOE > Factorial > Create 
Factorial Design, choose 2-level factorial, click Designs, and click OK in each dialog box to 
create the design. The command fails at this point and displays the error message. (40574) 
 
WORKAROUND: After returning to the dialog box to create the 2-level design, click F3 to reset 
the dialog box before proceeding. 
 
Item 11 
******** 
Cluster Observations (with the Standardize variables option checked) and Cluster Variables 
generate a run-time exception error when all values in an input column are identical. This 
situation can occur even when the offending column contains multiple values, if another column 
contains missing values. If a column has missing values, Minitab ignores that entire row in all 
columns. If, after ignoring these rows, all remaining values in the offending column are identical, 
then the run-time exception error occurs. (7728) 
 
Item 12 
******** 
The following storage subcommands of the Regression command, which could only be invoked 
through command language, have been removed: SPVALUE, SPMODEL, SVIF, SS, SRSQ, 
SRSADJ, SPRESS, SRSPRED, SDW, SANOVA. (137210) 
 
Item 13 
******** 
The Assistant menu generates Summary Reports that feature an interactive Comments field. It is 
impossible to resize this field. (156035) 
 



Item 14 
******** 
Preferences set in Tools > Options do not apply to output displayed in Reports generated by the 
Assistant menu. (158314) 
 
Item 15 
********** 
In rare cases, customers have received the following error message when opening a project file: 
“An error has occurred while reading project file: MYFILENAME.MPJ.” (8548, 8610, 8908) 
 
WORKAROUND: Locate the project's backup file (*.BAK file with the same name as the corrupt 
project located in the same folder). Launch a fresh instance of Minitab, then drag-and-drop the 
*.BAK file into Minitab. In most cases, this will recover the project. If the project recovers 
successfully, immediately save the project using a new file name. If this backup fails, contact 
Minitab Technical Support (http://www.minitab.com/contacts).  
 
Item 16 
********** 
Clicking on a menu or icon in a toolbar produces a run-time exception, often pointing to a Global 
Declarations line. (7481, 41577) 
 
WORKAROUND: The problem may be caused by an outdated or corrupt version of 
VBSCRIPT.DLL. See the solution in Minitab’s Knowledgebase / FAQ: 

http://www.minitab.com/support/answers/answer.aspx?id=1679 
 
Item 17 
********** 
If you analyze a mixture design with process variables using stepwise regression, and one or 
more process variables is dropped by stepwise, the dropped process variables appear in the 
Session window output with coefficients of zero. As a result, graphs of the model results, 
including contour, surface, and optimization plots, show the dropped process variables having no 
effect on the response, even though these variables were not included in the model. (9047) 
 
WORKAROUND: Run the analysis again without the dropped process variables. 
 
Item 18 
********** 
If you are using an Asian operating system, you cannot save the Session window or ReportPad 
contents in HTML format. (8988) 
 
Item 19 
********** 
A virus scanner may interrupt the installation process and suggest that the MSIEXEC.EXE file is 
a malicious script.  
WORKAROUND: Disable the virus scanner prior to installation or click affirmatively when the 
warning is encountered to allow the script to continue. 
 
Item 20 
********** 
If you make a 3D graph, the computer may lock up during graph production if ALL of the following 
are true: 

• Your PC has a certain graphics chipset, most likely the Intel828xx chipset. 
• You are using OpenGL under Minitab’s Tools > Options > Graphics > Other Graphics 

Options settings. (OpenGL is the default.) 



• You are using Full Hardware Acceleration under Control Panel’s Display Properties > 
Settings > Advanced > Troubleshoot. (This is the default.) (6501) 

 
WORKAROUND: Upgrading to the latest video driver for your particular video card may fix this 
problem. 
 
WORKAROUND: In Minitab, choose Tools > Options > Graphics > Other Graphics Options 
and check Use GDI for 3D graphs, or turn off hardware acceleration for the video card. 
 
Item 21 
********** 
The My Footnote preference options are not included on graphs that utilize layout functionality. 
 
Item 22 
********* 
Printing 3D graphs on some PostScript printers is very slow. 
 
WORKAROUND: Print 3D graphs using a non-PostScript printer driver. 
 
Item 23 
********** 
You may see vertical lines when printing 3D graphs using PCL printer drivers. 
 
WORKAROUND: Print 3D graphs using PostScript printer drivers. 
 
Item 24 
********** 
Text on various graphs may appear dithered (light) when displayed. 
 
WORKAROUND:  
On Windows XP, right-click on your desktop, choose Properties, click the Appearance tab, click 
Effects, and uncheck Use the following method to smooth edges of screen fonts. 
 
On Vista, right-click on your desktop, choose Personalize, click Window Color and 
Appearance, click Open classic appearance properties for more color options, click Effects, 
and uncheck Use the following method to smooth edges of screen fonts. 
 
On Windows 7, open the Control Panel. Click System and Security, click System, and click 
Advanced System Settings. Under Performance, choose Settings. On the Visual Effects tab, 
uncheck Smooth edges of screen fonts.  
 
Item 25 
********** 
Some default colors in graphs may be difficult to distinguish from each other when graphs are 
printed on certain color printers. (6304) 
 
WORKAROUND: Change your color preferences in Tools > Options > Graphics > Data View or 
Data View With Groups. 
 
Item 26 
********** 
If you save a graph in JPG, PNG, TIF, or BMP format by right-clicking the Graph name in the 
Graphs folder of the Project Manager, any customized resolution in dots per inch (dpi) is not 
recognized 
WORKAROUND: Select the Graph window and choose File > Save Graph As. 


